Exocet

all messages by user

3/4/2020
Topic:
Geotagged Images in Wrong Location on Map

Exocet
Exocet
I'm using StudioLine Basic 4 version 4.2.53. When I load images which contain geotag data, the map position shown is incorrect. For example, a photo taken in Amsterdam produces a marker located off the west coast of Scotland. The same images loaded into GeoSetter show their correct location, so I know the co-ordinates are accurate. Is there a fix for this?
3/4/2020
Topic:
Geotagged Images in Wrong Location on Map

Exocet
Exocet
See attached images
3/4/2020
Topic:
Geotagged Images in Wrong Location on Map

Exocet
Exocet
Andy Schmidt wrote:
Thanks, I imported your Photo into a StudioLine Photo Classic, and it did appear in the correct spot.
Can you confirm that in your StudioLine Photo Basic, the GPS Coordinates in the Descriptors show the correct value (see enlosed).

If so, then the problem might have to do with an incorrect centering of the map in StudioLine Photo Basic vs. the full retail version.
3/4/2020
Topic:
Geotagged Images in Wrong Location on Map

Exocet
Exocet
Many thanks for your suggestions. I'll check things out and update you tomorrow.
3/5/2020
Topic:
Geotagged Images in Wrong Location on Map

Exocet
Exocet
Update: I installed StudioLine Photo Classic, and if I zoom in to include only the surrounding streets, the image location is approximately correct. However, as I zoom out to show Amsterdam and the surrounding area, the marker does not re-centre itself to the correct location. See attached images.
1




Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software