HomeImage Archive

Discussions about the Image Archive (any StudioLine product)

System is re-naming my files 

Bill Doyle
Bill Doyle
Posts: 7


18 days ago
Bill Doyle
Bill Doyle
Posts: 7
Hi Andy, an odd new problem popped up with Studioline Classic 4. I have been ensuring I'm using the most current update. I process and use 3,000 - 5,000 photos annually. I've been using SL for 20+ years, my process is always the same:
  • Import to SL
  • Cull / Edit / Organize photos
  • Re-name folder per project
  • Re-name all photos per project, in a specific sequence
  • When I send photos to clients or use for other purposes, I use "Export Save- As" to send to a Windows folder... I always specify FileName as {descriptor} in order to keep my re-named file-names.

The Problem: The Exported files are automatically re-named... random Alpha-Numeric names are given (I've attached some files from a single batch so you can see the names they are generating)... these have nothing to do with the original camera name OR my SL re-named names. This is a problem!

0 link
Andy Schmidt
Andy Schmidt
Administrator
Posts: 106


17 days ago
Andy Schmidt
Andy Schmidt
Administrator
Posts: 106
Hi Bill,

I've never known of StudioLine using arbitrary file names such as that.

Our team will be happy to look into this, once we receive a service request (see the Help menu in the software) with the diagnostic log files.

Kindly do the following:

- Start StudioLine.
- Choose two or three photos to demonstrate the problem with, export those "Originals", so that they are exported with a sidecar XMP file. This way we can inspect all the descriptors.
- Then use the Save As process to export.
- Ideally take a screen shot of the Export screen so we can see all the settings chosen.

Once you reproduced the problem, use the Help Menu to submit a Service Request so that we can see the diagnostic logs.
Also, email us the exported Original(s) with XMP files.

Best Regards,
Andy
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software