HomeGeneral

General StudioLine topics

3 Wierd Issues 

Bill Doyle
Bill Doyle
Posts: 4


7/22/2016
Bill Doyle
Bill Doyle
Posts: 4
Please help resolve...
1) About a week ago, I started getting a pink screen messag "Indexer now indexing..." popping up... comes up every 15-30 seconds... I am not running indexing.
2) Then a couple of days ago along with the Indexer, my cursor started emanating swirls and not working properly... got a task bar popup called "Animation Window"... comes up everytime Indexer comes up the Animation Window comes up... both can be manually closed but they pop right up again
3) Now another pop up, a small screen (appx 1" x 1.5") that says "Studioline Image Archive"
4) Now my cursor is jumping around.. will jump by itself while I am typing...
0 link
Andy Schmidt
Andy Schmidt
Administrator
Posts: 85


7/22/2016
Andy Schmidt
Andy Schmidt
Administrator
Posts: 85
Hi Bill,

Unfortunately, you didn't mention what product from the StudioLine suite of products, which version and which specific release level you are referring to. You will find that information by starting your software, opening the Help menu and letting us know the product, version and release details from the About screen.

Per example, if you are using StudioLine Photo Classic, Version 4 then please make sure you are using release 4.2.26. If not, use the "Check for Updates" function in the Help menu so that your software is updated to the most current release which very well might contain fixes to related problems that other customers could have reported in previous months.


If your problems still persist in the latest version, then use the Help menu and use the option to submit a "service request". This will include technical diagnostic and log information that will help our development staff to understand the underlying actions of the software as your problems occur.

0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software